Several data sources are not available
Incident Report for Exodrive
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 10:21 MSK
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2023 - 10:13 MSK
Investigating
Unavailability of data sources causes an error when working with some dashboards, in particular such as Companies Data.
Posted Jun 07, 2023 - 10:12 MSK
This incident affected: BI Platform.